hcdy.net
当前位置:首页 >> tomCAt 8.0支持jDk8吗? >>

tomCAt 8.0支持jDk8吗?

7 and later(来之官方文档):

tomcat 和 jdk并没有直接关系,不存在支持的问题,安装之后应该能正常工作。

7 and later

tomcat8支持jdk1.7

你这个问题有点模糊。 tomcat是个java应用,运行在jdk上,不是吗? tomcat8和java8安装到一起,使用是没问题的。 如果你是问对javaEE中servlet版本的支持的话,就得去官网查了。

jdk1.8肯定是支持tomcat7的。 tomcat底层运行的就是java的Socket,也就是说tomcat是在jdk环境下运行的。而且这也不是问题,tomcat本来就是用java语言写的,java版本高1.8肯定支持tomcat7了,好像tomcat7在某个版本(7.0.72,具体记不清楚了)之前...

jdk版本的设计是向后兼容的,即高版本支持低版本,所以tomcat6支持jdk1.8的。

1、先安装JDK才能安装Tomcat,安装步骤如图: 2、输入登录的用户名密码,这里可以修改端口号,或者安装完以后到conf目录下的server.xml中修改。 3、选择JRE目录,和Tomcat的安装目录,安装完成点击“finish”,运行tomcat。 4、在浏览器地址栏输入...

从tomcat官网就可以看出对应版本的列表tomcat7需要至少1.6及其以上的jdk版本,但是你1.7的jdk就不存在说用什么版本的tomcat了,都可以用,现在最稳定的还是tomcat6

tomcat8支持jdk1.7,

网站首页 | 网站地图
All rights reserved Powered by www.hcdy.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com